Apuja evo8-usdm p0300 vikakoodille?

Liittynyt
26 Kesäkuu 2008
Tykkäykset
0
Sijainti
Tampere
#1
Terve!

Vika on tasaisessa maantieajossa (n100km/h) satunnaisesti ilmestyvä p0300 vikakoodi ja sen aiheuttama armoton rykiminen kunnes nostaa jalan kaasulta.
Ulkomaan foorumeilta selvisi, että juuri tässä 2003-vuoden usa mallissa vika on melko "yleinen" ja pois ohjelmoitavissa.

Löytyskö täältä evoscanin omistavaa ja osaavaa herrasmiestä tai naista avuksi tuon koodin poistamiseen mielellään tre alueelta?
 

Basbarduu

V GSR & A163
Club Member
Hallitus
Moderaattori
Liittynyt
31 Maaliskuu 2009
Tykkäykset
110
#2
Vs: Apuja evo8-usdm p0300 vikakoodille?

Onhan sulla varmasti sytkäpuoli kunnossa, tulpat ja puolat? Onko autossa vakio softa vai joku muu? Kannattaa varmistua ekana ettei ole oikeasti random misfireä.
 

ast

Z27AG
Club Member
Toimihenkilö
Moderaattori
Liittynyt
6 Tammikuu 2003
Tykkäykset
3
Sijainti
Järvenpää
#3
Vs: Apuja evo8-usdm p0300 vikakoodille?

Hyvin tyypillinen ongelma. Jos autossa ei ole mitään oireita ennen vikakoodia (vikakoodin kanssahan se alkaa käymään huonosti) niin koodaus pois vaan.

Olen tehnyt yhteen USDM kasiin ja yhteen viitoseen Evo 8 ECU:lla. Molemmissa koodi poistui pysyvästi eikä muita oireita ollut.

Tampereella päin en kuitenkaan vaikuta.
 
Liittynyt
26 Kesäkuu 2008
Tykkäykset
0
Sijainti
Tampere
#4
Vs: Apuja evo8-usdm p0300 vikakoodille?

Basbarduu sanoi
Onhan sulla varmasti sytkäpuoli kunnossa, tulpat ja puolat? Onko autossa vakio softa vai joku muu? Kannattaa varmistua ekana ettei ole oikeasti random misfireä.
Kaikki kyllä muuten ihan ok, tulppia vaihdeltu säännöllisesti ja toiset puolat kokeiltu.. Harisella käynyt säädössä. Muuten toimii siis moitteetta, mutta 5-vaihteella 100km/h vauhdissa sillointällöin antaa koodin ja alkaa pätkiä.. <-tuossa järjestyksessä
 
Liittynyt
26 Kesäkuu 2008
Tykkäykset
0
Sijainti
Tampere
#5
Vs: Apuja evo8-usdm p0300 vikakoodille?

ast sanoi
Hyvin tyypillinen ongelma. Jos autossa ei ole mitään oireita ennen vikakoodia (vikakoodin kanssahan se alkaa käymään huonosti) niin koodaus pois vaan.

Olen tehnyt yhteen USDM kasiin ja yhteen viitoseen Evo 8 ECU:lla. Molemmissa koodi poistui pysyvästi eikä muita oireita ollut.

Tampereella päin en kuitenkaan vaikuta.
Juurikin näin! Valo syttyy ennen pätkimistä ja pelkästään 5-vaihteella tasaisessa~100km/h vauhdissa, eikä mitään oireita sitä ennen. Välillä sitä ei tapahdu ollenkaan ja vasta vikakoodin nollaus poistaa "vian".

Jos ei mansen päästä löydy apuja, niin minnepäin suomea suunnittelen kesän roadtripin? ::)
 

cubeqtio

Mr. Cube
Club Member
Toimihenkilö
Moderaattori
Liittynyt
28 Tammikuu 2009
Tykkäykset
8
#6
Vs: Apuja evo8-usdm p0300 vikakoodille?

Tampereella ei oo ketään..?

Rannikolla päin ois ainakin ecufläsh/evoscannia tarjolla. :driver
 

Basbarduu

V GSR & A163
Club Member
Hallitus
Moderaattori
Liittynyt
31 Maaliskuu 2009
Tykkäykset
110
#7
Vs: Apuja evo8-usdm p0300 vikakoodille?

Oon minäkin yhestä autosta tuon disabloinut. Pääkaupungin liepeillä asutaan minä ja ast.
 

teestr

New Member
Club Member
Liittynyt
1 Lokakuu 2015
Tykkäykset
0
#9
Osaatteko sanoa esiintyykö tämä sama muissakin kuin USDM. Itsellä rupesi rykimään matka-ajossa. Tulpat ok, seos ok, puolat uudet. Nyt sitten testissä juurikin tuo p0300 disablointi. Lämmin kone maantiellä yhtäkkiä vikakoodi, rykii ja nostamalla kaasua mennään taas hetki ja sama toistuu.
 
Ylös Bottom