Pajero sport 2001 ei pysy käynnissä, eikä enää käynnisty

Liittynyt
2 Syyskuu 2003
Tykkäykset
0
#1
Eli, pajero alkoi tekemään satunnaisesti sammumisia kesken ajon joitain kuukausia sitten. Auto kuitenkin hörähti takas käyntiin joka kerta, kunnes muutama viikko sitten aloin tutkimaan asiaa ja huomasin, että pa-suodatinjalka on melko kuiva. No, pumppasin lutkua, vaan eipä tuntunut linja täyttyvän, joten kippasin suodattimen täyteen löpöä ja takas paikalleen. Auto käynnistyi hyvin, mutta muutaman kilometrin jälkeen alkoi käymään huonosti ja yritti sammua. 150km:n matkalla tätä tapahtui ainakin 50 kertaa ja lopulta auto hyytyi tienposkeen. No niin ja taas g-pistettä painelemaan. Ilmeisesti se kiihottui matkalla sen verran, että nosti jonkun verran löpöä tankista syöttöpumpulle tai ainakin suodatinjalalle asti ja pääsin vielä parin kilsan matkan kotia parkkiruutuun.
Tein oman diagnoosin ja hommasin käytetyn lutkun, jolla sain paineen pa-linjaan. Ok. Auto toimi ehkä 50km, vain pari nykyä sillä matkalla, kunnes sattui se känkkäränkkäpäivä ja jätätti taas tienposkeen.
Tällä hetkellä auto ei käynnisty joka kerta vaikka kuinka sahaisi, ja jos käynnistyy niin sammuu viimeistään puolen minuutin jälkeen.
Ilmeisesti syöttöpumppu sökönä, mutta miten nuo yleensä hajoaa ja onko kallista huollattaa? Sammutinsolenoidin olen testannut niin, että syötin suoraan akulta 12V, kuuluu napsutusta, mutta tapahtuuko mitään mötikän sisällä...?
Piuhan ollessa paikallaan, se ei vaikuttanut käynnissä pysymiseen.
Alun alkaen siis uskoin jossain olevan ilmavuodon (käsipumpussa). Käytin tankinkin irti ja tarkistin
putkien kunnon tankin sisällä, kaikki ok siellä. Ja lutkulta syöttöpumpulle menevän putkenpätkän vaihdoin uuteen, ei vaikutusta.
Nyt sitten kun olen käyttänyt suuttimien putkia löysällä ja irti, en ole huomannut että niistä tulisi startatessa mitenkään erityisemmin polttoainetta. Näin noviisin silmin katsottuna.
 
Viimeksi muokattu
Liittynyt
29 Huhtikuu 2017
Tykkäykset
1
#2
Kyllä tuo siltä kuulostaa, että ilmaa saa jostain. Pane letku suodattimelta suoraan kanisteriin tai voithan sen koko suodattimenkin ohittaa, jos kanisteri vain on puhdas. Se uusi suodatinjalkakaan ei montaa kymppiä tarvikkeena maksa.

Se tankilta pumpulle menevä letku voi hapata niin, että imee ilmaa sisään, mutta ei vuoda löpöä ulospäin.
 
Liittynyt
2 Syyskuu 2003
Tykkäykset
0
#3
Asensin kirkkaan letkun suodattimelta pumpulle, eikä siinä näy kuplia matkaavan. Tilanne on elänyt sen verran, että nyt ei mokoma käynnisty ollenkaan, ei edes yritä vaikka akut on täynnä potkua ja hyppylanka vedetty sammutinsolenoidille. Epäilykseni kohdistuvat tällä hetkellä pumpun lisäksi hehkureleeseen ja/tai hehkuihin. Aika epätodennäköisenä kuitenkin pidän sitä vaihtoehtoa, että yht'äkkiä hehkutukseen olisi tullut jotain vikaa. No huomenna käyn mittaamassa lukemia ja jos sinne ei tule jännitettä, niin laitan hehkun kytkimen taakse.
Näissä kai ei ole ollut samaa tyyppivikaa, kuin 2.8 litrasissa, että vetää pumpun stefan kautta ilmoja koneeseen, oireet on kyllä olleet aikalailla yks yhteen. Eli tälläisia kuten tässä.
 
Liittynyt
2 Syyskuu 2003
Tykkäykset
0
#4
Päivitystä tältä päivältä. Eli tarkistin, että hehkuille tulee potkua 12V ~10sekunnin ajan, releet naksuu yms. Kaikki ok siellä ja vaikkei hehkut pelittäis, niin näillä +20 asteen keleillä mitsun pitäs lähteä käyntiin mukisematta. Vaan ei lähde, kun ei tule suuttimille polttoainetta. Ilmavaivat karsin pois vaihtoehdoista asentamalla polttoaineen syötön jerrykanisteriin ja paluun auton tankkiin. Lutkupumppu väliin, että sai soosin nostettua syöttömpumpulle, sitten armotonta starttausta vaan ei lähde yrittämäänkään. Polttoaineputkessa ei mene ilmaa, kirkas putki sen näkisi kyllä. Suuttimien putket irti ja starttausta, eikä tule soosia putkista. Nyt en sitten enää keksinyt muita taikatemppuja, joten soitin huoltoukolle ja kuulosti, että sieltä on mahdollisesti mennyt jotain jousia hajalle. Muutamalla satasella vois selvitä.
Onko tuon pumpun irroittamisen kanssa huomioitava muuta, kuin pyöritellä jakopään merkit kohdilleen?
 
Liittynyt
2 Syyskuu 2003
Tykkäykset
0
#6
Tämä vika paikantui syöttöpumpussa olevaan käynnistykseneston solenoidiin/venttiiliin. Enpä muista ulkoa mitä foorumin säännöt sanoo, niin en ala tarkemmin selvittämään miten asia korjaantui.
Sen voin kuitenkin kertoa, että auto käynnistyi muutaman sekunnin startin jälkeen oikein iloisesti. Pumppu imee keittoa sisäänsä, kone kiertää ja toimii vaikka letkuissa menee pumpulle ilmaa hurumykke
 

Basbarduu

V GSR & A163
Club Member
Hallitus
Moderaattori
Liittynyt
31 Maaliskuu 2009
Tykkäykset
105
#7
Tämä vika paikantui syöttöpumpussa olevaan käynnistykseneston solenoidiin/venttiiliin. Enpä muista ulkoa mitä foorumin säännöt sanoo, niin en ala tarkemmin selvittämään miten asia korjaantui.
Kerro toki miten korjasit.
 
Ylös Bottom