-92 Galantin vakionopeudensäädin

D

djmega

Guest
#1
ysikakkosen GLSI Galantin autocruisea yritän saada skulaamaan, minua fiksumpi voisi kertoa millä periaatteella toi toimaa ja mistä vikaa kannattaa lähteä mahdollisesti ettimään...
Itse säädin et tee yhtikäs mitään muuta kun että siihen syttyy pieni oranssi valopilkku kun "laittaa päälle".
Edellinen omistaja on saanut tuota rikki jossain vaiheessa mutta eihän naiset muista mitä sille on tapahtunut :)
 
G

Gallu42

Guest
#2
Vs: -92 Galantin vakionopeudensäädin

Se on kyllä pirun hankala vempain :).. itellä meni hetki kunnes tajus miten se pelittää.
Elikä... se alkaa toimiin vasta n. 40km/h jälkeen!

1. Väännät ensin siitä vivusta ittees päin eli auki sen (valo syttyy)
2. Painat sitä mustaa nappia, joka on siin vivun päässä ja kun painat sitä niin ei kai sais mtn poljinta painaa samanaikasesti.
3. Sitten väännät ittees päin sitä rullaa vai mikä ny onkaan, niin pitäs alkaa kiihtyyn.

Itse joudun aina varmaan 3 kertaa toistaan tän toimenpiteen, kunnes se alkaa vasta toimiin :D
 

mikki87

Pajero liikuttaa..
Liittynyt
26 Elokuu 2004
Tykkäykset
0
Sijainti
Kurikka
#3
Vs: -92 Galantin vakionopeudensäädin

Tohon vielä lisäystä että pitää yrittää mennä mahdollisimman tasasella nopeudella ja kytkin- tai jarrupoljinta ei saa hipaistakkaa.. mulla ainaki ohjeis käskettii pitää sitä nappia pohjas 20-25 sekuntia enneku rupee toimimaa mutta kyllä se välillä toimii ihan pienenki painalluksen jälkee ja taas välillä pitää puolet matkasta pitää nappia pohjas ennenku toimii.. tämä siis ainaki -88 glsi gallus..
 
D

djmega

Guest
#4
Vs: -92 Galantin vakionopeudensäädin

Niin, tähän vielä täsmäys että osaan kyllä käyttää kyseistä vempatinta, mutta se on HAJALLA, eli itse laitteen kuntoonsaamiseen tarvisin neuvoja =)
 

MVa~1

Liian korkea ja liian matala..
Liittynyt
4 Syyskuu 2006
Tykkäykset
0
Sijainti
Rovaniemi
#5
Vs: -92 Galantin vakionopeudensäädin

Kytkimessä ja jarrussahan on ne katkaisijat.. onhan ne kunnossa.. Kaikki johdot ok? viiksikin on saattanut hajota ajan kanssa.. tämmösiä halvimpia tarkastelisin ensin

Se vakionop. säädinhän toimii just niinku aikasemmin sanottu, mutta ainakin mulla tuota nappia ei tarvi kuin painasta jos sitä ei käytä OFF-asennossa.. kun sitä käyttää off-asennossa niin silloin sitä nappia siinä viiksen päässä pitää painaa se 20-25 sekuntia.. siis uskomattoman pitkä aika.. jos vipu pysyy ON-asenossa niin ei haittaa vaikka auton välillä sammuttaaki, säädin lähtee toimiin aina pelkällä painalluksella.. tai no.. ainakin mulla toimii näin.. eihän vaihteistossa ole mitään katkaisijoita sille.. esim toimii vain 4. ja 5. vaihteella? ja tuo 40km/h:kaan ei taida olla tarkka luku.. siis ennen ku purat mitään kallista niin käy jossain viel kokeileen sitä säädintä niin et ajat ainaki sen 60 ja painat sitä nappia siinä vivun päässä pitkään.. kellota vaikka aika tai laske mielessä.. ittelläki meinas alussa usko loppua ettei se toimi, mut niin se vain toimii ku malttaa odottaa..
 

HuBu

New Member
Liittynyt
14 Toukokuu 2003
Tykkäykset
0
Sijainti
Forssa
#6
Vs: -92 Galantin vakionopeudensäädin

Mulla rupesi temppuilemaan pohjosen reisussa niin, että viikseen syttyi valo aivan kuten kuuluukin kun sen päälle laittaa ja kun yritti ottaa haluttua nopeutta(eli painaa napista viiksen päässä) sammui valo ja samalla gruise.. Kovin kätevä kapistus pitkillä matkoilla varsinkin..
Vikaa ei vielä ole tarkemmin haettu, mutta kunhan kelit lämpenee niin ruvetaan hakemaan :peukku

Hetken aikaa pärjäsi sillä, että renklasi sitä on/off kytkintä niin sai jäämään säätimen päälle.. Eikös noita gruisen viiksiäkin ole ainakin kahdella erimallilla ollut 88-92 galanteissa?
 

eki75

Galant 1.8td-88, 720tkm "Eläkkeellä", +FD 15
Club Member
Liittynyt
5 Tammikuu 2003
Tykkäykset
0
Sijainti
Karstula-JKL-Kolho
#7
Vs: -92 Galantin vakionopeudensäädin

HuBu sanoi
Mulla rupesi temppuilemaan pohjosen reisussa niin, että viikseen syttyi valo aivan kuten kuuluukin kun sen päälle laittaa ja kun yritti ottaa haluttua nopeutta(eli painaa napista viiksen päässä) sammui valo ja samalla gruise.. Kovin kätevä kapistus pitkillä matkoilla varsinkin..
Vikaa ei vielä ole tarkemmin haettu, mutta kunhan kelit lämpenee niin ruvetaan hakemaan :peukku

Hetken aikaa pärjäsi sillä, että renklasi sitä on/off kytkintä niin sai jäämään säätimen päälle.. Eikös noita gruisen viiksiäkin ole ainakin kahdella erimallilla ollut 88-92 galanteissa?
On kahta mallia, kuten on itse laitettakin, tais olla niin et vanhemmat on sähköisiä ja uudemmat on ns. alipaine/sähköisiä..

Mulla oli samantapainen vika, et valo kyllä sytty viikseen muttei toiminut millään.. syynä oli sulanut liitin ratin alla.. kannattaa ottaa se suojamuovi ratin alta irti ja kattoo se liitin, josko ois kyrvähtänyt..

Toisaalta tuo mun oli pelkkä sähköinen versio, joten tuossa uudemmassa toimimattomuuden voi aiheuttaa joku alipaineeseen liittyvä vuoto...

-Eki
 

HuBu

New Member
Liittynyt
14 Toukokuu 2003
Tykkäykset
0
Sijainti
Forssa
#8
Vs: -92 Galantin vakionopeudensäädin

Pitääkin tutkia tuo liittimen kunto.. Kun en usko, että viiksikään rikki koska kaikki muut toiminnot viiksestä toimii moitteettomasti.
 

tepi

Active Member
Liittynyt
23 Elokuu 2006
Tykkäykset
0
Sijainti
Suomi
#9
Vs: -92 Galantin vakionopeudensäädin

Katso samalla siellä olevan releen kosketin pinnat. Eli jos pukkaa tämmöistä ongelmaa niin:

My cruise control won't work. Here's what's happening: I turn it on, wait a couple of seconds, then push the set button and it turns off when I do. Anybody had this same problem or have any insight?

Dave,

If it acts up again, you may need to do what I just did to mine last week. My symptoms were EXACTLY like yours: I would turn the cruise on, the little red light was on, but as soon as I hit the "Set" button, the red light went out.

I traced the problem to a little relay that is built into the circuit board that is part of the complete stalk assembly, about $400 from a dealer if I recall! The contacts on the relay get pitted and corroded over time, and resistance builds up. Then, as soon as you put the complete load across the contacts when you try to set the speed, the voltage drops completely across the bad contacts. My solution: I went to Radio Shack and bought a small 12 volt SPDT relay. I removed the stock relay, without removing the complete assembly from the steering column, which was quite a trick in itself. Then, I just soldered 4 small wires on to where the original coil, Common, and NO relay contacts were, and ran them down behind the dash to the new relay. If you're not sure which wire is which, just remember: the tiny blue and white wires are the 2 that go down to the connector harness that get shorted together when the relay is energized, so you want one of them to the Common, and one to the Normally Open contact. The other two relay contacts are the 12-volt coil contacts. Have someone familiar with relays help you out. Good luck, mine worked perfect the whole 1100 miles back to Florida!

Another tip: remove the cap from the top of the original relay, and you will easily be able to see which of the 4 legs on the back are which. You can plainly see which ones lead to the contacts, and which ones lead to the coil of the relay. The hardest part is turning the steering wheel to try to get to all of the screws that hold the assembly on to the steering column. I managed to do the whole job without pulling the steering wheel, or even dropping the column down from the dash.

Have fun!

As I've said before, the symptoms are that the red power light will turn off as soon as you hit the "SET" button, killing the cruise control power completely, and you need to turn it back on again.
Good luck!


Tuossa pitää ottaa ratti irti että saa pari ruuvia irti. Lisäksi ohjauspylväästä suojamuovit. Siellä ratin alla on semmonen pieni relekortti jossa tämä rele on.
 
D

djmega

Guest
#10
Vs: -92 Galantin vakionopeudensäädin

Noniih, tämä selventää jo paljon, koitetaanpas hakea vikaa täs ku säät lämpenee jonku asteen, postitan tulokset tänne sitten =)
Btw toi valo palaa kyl mulla ihan ok kokoajan, mutta tarkistetaanpas pikkasen noita littimiä ensin.
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#11
Vs: -92 Galantin vakionopeudensäädin

Yhden vian saa korjattua, tilalle tulee aina uusia: nyt ei dynamicissa toimi cruise. Tämä on vain-sähköinen malli, ei alipaine-.

Virtaa päälle laittaessa vilkkuu oranssi merkkivalo vaan himmeänä ja riittävän pitkään kytkintä renkkaamalla syttyy taas kirkkaana ja cruise toimii.
Sulakkeen katsoin, wsm:n mukaan jarruvalon kanssa sama. Ohjausakselin alla liittimet avasin ja silmämääräisesti olivat ok. Konehuoneessa cruisen moottorin liitin ok.

Onko näistä porukalla tullut lisää kokemuksia? Viiksen kytkin itse hajoamassa, tuo tepin kirjoittama pieni rele vai joku muu? Joku erillinen cruisen ohjausboksikin jossain vissiin on vai?
 

T. Kiili

Mr. Cyborg
Club Member
Moderaattori
Liittynyt
28 Helmikuu 2004
Tykkäykset
45
Sijainti
kotka
#12
Vs: -92 Galantin vakionopeudensäädin

korsma sanoi
Yhden vian saa korjattua, tilalle tulee aina uusia: nyt ei dynamicissa toimi cruise. Tämä on vain-sähköinen malli, ei alipaine-.

Virtaa päälle laittaessa vilkkuu oranssi merkkivalo vaan himmeänä ja riittävän pitkään kytkintä renkkaamalla syttyy taas kirkkaana ja cruise toimii.
Sulakkeen katsoin, wsm:n mukaan jarruvalon kanssa sama. Ohjausakselin alla liittimet avasin ja silmämääräisesti olivat ok. Konehuoneessa cruisen moottorin liitin ok.

Onko näistä porukalla tullut lisää kokemuksia? Viiksen kytkin itse hajoamassa, tuo tepin kirjoittama pieni rele vai joku muu? Joku erillinen cruisen ohjausboksikin jossain vissiin on vai?
Itse muistan paristakin galantista purkaneeni moisen boksin, löytyy siitä sulakerasian vierestä, rintapellistä noin palttiarallaa kytkinpolkimen takaa. siinä taitaa lukeakin cruise tms. reilun tupakka-askin kokoinen laatikko.
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#14
Vs: -92 Galantin vakionopeudensäädin

korsma sanoi
Tää jäi nyt korjaamatta, kun kerkes korjaantua itsellään ???
Semmonen homma, ettei mitään koskaan pitäs mennä kehumaan.

Tänään taas cruise ihan pimeänä, vaikka pari viikkoa toimi ihan moitteettomasti.

Välillä kuuluu virtaa päälle räpeltäessä joku releen rääkynä mittaristosta
 

Mikez

Eclipse GS
Liittynyt
8 Syyskuu 2006
Tykkäykset
9
Sijainti
Jyväskylä
#15
Vs: -92 Galantin vakionopeudensäädin

korsma sanoi
Semmonen homma, ettei mitään koskaan pitäs mennä kehumaan.

Tänään taas cruise ihan pimeänä, vaikka pari viikkoa toimi ihan moitteettomasti.

Välillä kuuluu virtaa päälle räpeltäessä joku releen rääkynä mittaristosta
Mun Eclipsen cruise reistaa niin, että virtaa päälle laittaessa joutuu pitämään pitkään pohjassa (päälle-asennossa), pohjassapidon pituus riippuu täysin lämpötilasta eli kylmässä kestää kauemmin. Settaus toimii ja nopeuden säätö, kunhan cruiseen saa ensin virrat. Oletan tämän johtuvan cruise-controllerin kuivaneista konkista (en ole koko systeemiin tutustunut eli en ole varma), mutta en ole asialle vielä tehnyt mitään kun se kumminkin toimii. Olisko mahdollista että sulla olis samanlainen vika joka oireilee vain toisin?

Välillä tipahtelee pois päältä (ei katkaise virtaa) mut se johtuu liian herkälle säädetystä kytkimestä kytkinpolkimella.
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#16
Vs: -92 Galantin vakionopeudensäädin

Mikez sanoi
Mun Eclipsen cruise reistaa niin, että virtaa päälle laittaessa joutuu pitämään pitkään pohjassa (päälle-asennossa), pohjassapidon pituus riippuu täysin lämpötilasta eli kylmässä kestää kauemmin. Settaus toimii ja nopeuden säätö, kunhan cruiseen saa ensin virrat. Oletan tämän johtuvan cruise-controllerin kuivaneista konkista (en ole koko systeemiin tutustunut eli en ole varma), mutta en ole asialle vielä tehnyt mitään kun se kumminkin toimii. Olisko mahdollista että sulla olis samanlainen vika joka oireilee vain toisin?

Välillä tipahtelee pois päältä (ei katkaise virtaa) mut se johtuu liian herkälle säädetystä kytkimestä kytkinpolkimella.
Kyllä tuo virran päälle saamisen kuvaus täsmää hyvin, aikaisemmin tuntui lämpötilakin vaikuttavan just noin, kunnes toimi noilla viime viikon pakkasillakin hyvin, mutta nyt taas pysyy ihan pimeänä.

Nämä konkat on siellä cruisen ohjausboksissa, jossain kuskin puolen A-pilarin alapuolella ilmeisesti?
 

Mikez

Eclipse GS
Liittynyt
8 Syyskuu 2006
Tykkäykset
9
Sijainti
Jyväskylä
#17
Vs: Vs: -92 Galantin vakionopeudensäädin

korsma sanoi
Kyllä tuo virran päälle saamisen kuvaus täsmää hyvin, aikaisemmin tuntui lämpötilakin vaikuttavan just noin, kunnes toimi noilla viime viikon pakkasillakin hyvin, mutta nyt taas pysyy ihan pimeänä.

Nämä konkat on siellä cruisen ohjausboksissa, jossain kuskin puolen A-pilarin alapuolella ilmeisesti?
Olen kiinnostunut itsekin tietämään missä ne on, en oo vielä perehtynyt asiaan :)
 

nostokurki

A121 Galant Sigma 1600GL
Liittynyt
5 Marraskuu 2005
Tykkäykset
0
#18
Vs: -92 Galantin vakionopeudensäädin

Ainakin galantissa on juuri siellä, melkein kojelautakaiuttimen alla kuskin puolella.. Tupakkiaskin kokoinen eloksoitu rasia. Näkyy alhaaltapäin katsottaessa.
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#21
Vs: -92 Galantin vakionopeudensäädin

Tota boksia ei sitten ihan helpolla irroteta ???
Alempaan kiinnityspulttiin mahdoton päästä käsiksi
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#22
Vs: -92 Galantin vakionopeudensäädin

Tuli sitten tutkittua muita mahdollisia vikakohteita ja nyppäsin viiksipaketin irti.
Olisko vika löytynyt? ???
 

Liitetiedostot

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#23
Vs: -92 Galantin vakionopeudensäädin

Ei tuollaista konkkaakaan taida helposti olla saatavana, niin kokosin viiksipaketin ja laitoin paikalleen. Ilmeisesti tuo mössö piirilevyllä ja konkan ja releen kyljessäkin on jotain liimaa, eikä vuotanutta elektrolyyttiä

Valohoitokin jotain vaikutti, taas tulee kruiseen virta hetken yrittämällä.

Semmonenkin erikoisuus viassa on, että virta ei välillä taas lähde pois päältä, vaikka katkasijaa kääntelisi. Voiko se itse katkaisija viiksen päässä olla jotenkin jumissa tai likainen ??? Tämän huomasin nyt vasta, ei normaalisti tule koskaan sitä pois päältä edes katkaisijasta laitettua.



Heittäkää nyt jotain ajatuksia näkyville.

Ja että miten se viiksi purkautuu, äkkiseltään ei näy mitään vihjettä
 

Mikez

Eclipse GS
Liittynyt
8 Syyskuu 2006
Tykkäykset
9
Sijainti
Jyväskylä
#24
Vs: -92 Galantin vakionopeudensäädin

Kaivoin netistä cruiserin piirikaavioita, näyttäs taas olevan ihan joka ikisellä vuosimallilla ja konetyypillä omat (=erilaiset) sähkökuvat. Mutta yhteistä kaikille näyttää olevan:

-89, ilmeisesti viiksessä/kytkimessä on erikseen päällä-asento joka käynnistää cruiserin

-90, -91, -92 malleissa cruiser viiksessä on self holding circuit kaavion mukaan sisäänrakennettuna, eli se rele joka naksahtaa kun virrat laittaa päälle. Cruise-ohjausboksissa tuskin on mitään mikä aiheuttaisi kuvatun kaltaista vikaa, tuossa pitopiirissä se vika on koska se ei kytkeydy oikein. Sitä ei kaavio kerro, onko oikeasti viiksen sisällä mitään muuta kuin kytkin ja varsinainen rele+pitopiiri ohjauspylvään piirilevyllä minkä löysit. Olisikohan tuo rele entinen?

(jos haluat tutkia kaavioita, hae googlella Mitsubishi-Galant-Circuit-Diagram-pdf, ainakin scribd-sivustolla on nähtävillä kyseinen sähkökuva, kuvan sisältä hakuun Auto-Cruise Control Circuit)
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#25
Vs: -92 Galantin vakionopeudensäädin

Tuota relettä kai tarkotetaan tuossa tepin edellä lainaamassa ulkomaankielisessä selostuksessa. Siinä vaan vika on eri: Virta menee päälle, mutta sammuu heti kun yrittää nopeutta asettaa. Tää kyllä toimii, jos vaan virran saa päälle.

Rele on CX-10N ja googlesta äkkiä pääteltynä semmosia saattais saada jostain jenkeistä tilailtua

Kaavioita olen wsm:stä kattellut, mutta ei oikein taito riitä itsellä niistä hahmottaa, että mitä kuuluis tehdä.
 

Mikez

Eclipse GS
Liittynyt
8 Syyskuu 2006
Tykkäykset
9
Sijainti
Jyväskylä
#26
Vs: -92 Galantin vakionopeudensäädin

korsma sanoi
Tuota relettä kai tarkotetaan tuossa tepin edellä lainaamassa ulkomaankielisessä selostuksessa. Siinä vaan vika on eri: Virta menee päälle, mutta sammuu heti kun yrittää nopeutta asettaa. Tää kyllä toimii, jos vaan virran saa päälle.

Rele on CX-10N ja googlesta äkkiä pääteltynä semmosia saattais saada jostain jenkeistä tilailtua

Kaavioita olen wsm:stä kattellut, mutta ei oikein taito riitä itsellä niistä hahmottaa, että mitä kuuluis tehdä.
Olispa itsekin tajunnut lukea uudemman kerran tuon tepin tekstin niin olis tajunnu vähän paremmin miten tuo toimii. Noh, eipä tämä opiskelu hukkaan menny. Mun mielestä kyseessä on kuitenkin sama vika eri asteisena, eli sulla ja mulla ei välttämättä ole vielä niin paha vika kuin tuossa aiemmassa. Releen kontaktit hapettuu/karstoittuu minkä vuoksi johtavuus heikkenee ja läpikulkevan virran määrä pienenee / releen yli oleva jännitehäviö kasvaa. Eli jos relettä ei vaihda niin jossain vaiheessa se tekee samalla tavalla. Vaihtoon vaan :)

edit: ja jos kyseessä on tavallinen spdt rele niin niitä saa vaikka lähimmästä elektroniikkaliikkeestä tai netin kautta kouluelektroniikalta / partco:lta tilattua.

CX-10N releen tiedot datalehdellä:
- 14VDC 5A (koskettimien kuorman kesto), ei kovin merkittävä tässä tapauksessa
- 1 Form C (1C) koskettimien järjestely, ei merkitystä jos juottaa johdot väliin, mutta jos juottaa piirilevylle niin pinnijärjestys pitää olla oikein
- Rele on tavallinen autokäyttöön tarkoitettu SPDT (1kpl vaihtokosketin, myös korvaavassa releessä oltava vaihtokosketin ellei varmista ensin tarvitaanko sulkeutuva vai avautuva kosketin, näitä sanotaan usein SPST releiksi)
- Releen mitat 16x22mm, korkeus 16mm (pinnien etäisyys 12mm)
- "hiljainen" rele mut ei mitään merkitystä
- kelaresistanssi 500 ohmia, vetojännite 7,5V, päästöjännite 1V, ei niin tarpeellisia tietoja näin yksinkertaisessa tilanteessa

Jos pääset käsiksi releeseen niin kannattaa tarkistaa ylläoleva tiedot.

Esim. tämä rele voisi olla aika lähellä sopivaa http://www.partco.fi/fi/saehkoemekaniikka/releet/piirikorttireleet/7484-jjm1-12v.html

Tai sitten tämä rele, kelaresistanssi on lähempänä alkuperäistä, ei toki pitäisi olla tässä tapauksessa merkitystä
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#27
Vs: -92 Galantin vakionopeudensäädin

Muistin, että tuli Sigmaan hankittua joskus viiksipaketti turhaan. Sitä sitten nyppimään auki ja samanlainen pieni rele sieltäkin löytyi ja siinä ainakin toimi cruise. Irrottelin releen, vaihdoin Galantin vastaavaan ja nyt tulee cruiseen virta aina laakista päälle 8)

Melko voittajaolo, kun nuo kolvailut ei ole mitenkään mukavuusalueella.


Pitänee ottaa tuo irrotettu seuraavalle kaupunkireissulle mukaan ja käydä Kouluelektroniikassa kyselemässä, saavatko suoraan samanlaista mistään.
 

Mikez

Eclipse GS
Liittynyt
8 Syyskuu 2006
Tykkäykset
9
Sijainti
Jyväskylä
#28
Vs: -92 Galantin vakionopeudensäädin

korsma sanoi
Muistin, että tuli Sigmaan hankittua joskus viiksipaketti turhaan. Sitä sitten nyppimään auki ja samanlainen pieni rele sieltäkin löytyi ja siinä ainakin toimi cruise. Irrottelin releen, vaihdoin Galantin vastaavaan ja nyt tulee cruiseen virta aina laakista päälle 8)

Melko voittajaolo, kun nuo kolvailut ei ole mitenkään mukavuusalueella.

Pitänee ottaa tuo irrotettu seuraavalle kaupunkireissulle mukaan ja käydä Kouluelektroniikassa kyselemässä, saavatko suoraan samanlaista mistään.
Eli viiksen sisällä on rele joka pitää vaihtaa? Joo jos saat jotain tietoja irti siitä releestä niin kiinnostaa minuakin :peukku
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#29
Vs: -92 Galantin vakionopeudensäädin

No tossa edellisen sivun kuvassa konkan vasemmalla puolella on se cx-10n "taiko" tunnuksilla merkitty.
Viiksipaketissa.
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#31
Vs: -92 Galantin vakionopeudensäädin

Ennenaikainen ilo oli, eihän se tänään taas toiminut.

Saattaa silti tämä toinenkin rele olla mennyt huonoksi, on noin 2,5 vuotta sitten ollut viimeksi käytössä

Seuraavaksi alan tota viiksen päätä silti purkamaan
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#32
Vs: -92 Galantin vakionopeudensäädin

Nyt ihan ens alkuun ilmoitus, että aikaisemmin on työn alla ollut väärä rele ;D No tulipahan opeteltua kolvaamista. Olisko se cx-10n joku tihkukytkimen tms.


Tuli avattua viiksen pää, lähtee sekin tarjoamalla puukkoa päässä olevan levyn saumaan. Oikein pienet levittävän malliset seger-pihdit tarvitaan. Kytkin on semmonen, että nuppia kääntämällä urassa oleva kuula yhdistää uran sivuilla olevat kontaktipinnat. Nämäkin oli kuivuneessa, lujaan pinttyneessä vaseliinissa, puhdistin uittamalla electric cleanerilla ja raaputtamalla. Kuulatkin jousineen oli koloissa melko jumissa. Kasatessa vitunmoinen taistelu saada kuulat pysymään paikallaan, ovat vielä aika pieniä ja menevät hukkaan.


Siinä kokoamisen jälkeen todetessani, että ei toimi vieläkään kuuntelin, että rele naksuu viiksipaketissa ihan eri paikassa missä tuo edellämainittu musta oli. Rattiakselin yläpuolella on pienempi piirikortti ja sieltä löytyi tuollainen:



Tästä saa kuoren auki ja kontaktipinnat pystyy santapaperilla putsaamaan.



Taas ainakin koekäytöllä toimi moitteettomasti ja odotukset on kovat, että tuli kuntoon nyt pidemmäksikin aikaa. Parempi silti ettei liikaa kehu ;D
 

Mikez

Eclipse GS
Liittynyt
8 Syyskuu 2006
Tykkäykset
9
Sijainti
Jyväskylä
#33
Vs: -92 Galantin vakionopeudensäädin

Hienoa että homma toimii, mä pääsenkin sitten korjaamaan omasta autosta oikean releen jo ekalla yrityksellä ;D

Koitan kaivaa tuollekin releelle jotain tietoja josko sen voisi vaihtaa kokonaan. On kyllä kummallisen sokeripalan näköinen rele :eek:

edit: tavallinen SPDT rele tuokin on, mutta pinniasettelun vuoksi vaikeampi löytää juuri samanlainen. Kuormituksen kesto 3 A, kelan pitoteho EHKÄ 200 mW (ei oikein ota tolkkua noista japanilaisista datasivuista). Pitää etsiä vielä lisää, mutta helpointa taitaa olla juurikin releen kontaktien putsaus tai toisen tyyppisen releen asennus välijohdoilla, kuten tuolla aiemmassa oli tehty.
 
Ylös Bottom