Evo 2 ja Walbro 255lph pumppu ei nosta paineita

Liittynyt
4 Tammikuu 2013
Tykkäykset
0
#1
Morjens! Jonkun aika sitten vaihdettiin evo II walbron pumppu orkkis Denson tilalle. Oireilee nyt mystisesti ettei lähde auto käyntiin, vaikka tankissa karvan alle puol tankkia bensaa. Pumppu saa kyllä virtaa ja liitinkin on kunnossa. Sammui välillä tankkauksen jälkeenkin risteykseen, mutta pumppu surahti heti kun käänsi virrat avaimesta. On käynyt mielessä onko bensa filtteri tukossa, missä lieneekään? Apuja kaivataan!
 

Niko Päivinen

Colt, Lancer, Pajero
Club Member
Liittynyt
5 Tammikuu 2003
Tykkäykset
0
Sijainti
Lahti
#2
Vs: Evo 2 ja Walbro 255lph pumppu ei nosta paineita

Voi olla myös johdotuksiin tai releeseen liittyvää. Onko evoissa vielä tulipellissä se pumpun pakkosyöttöliitin?

Pumpun ohjaus (ainakin E39 Galluissa) menee niin, että virrat päälle käännettäessä (vai startatesssa?) pumppu käy hetken (=nostaa paineet), jonka jälkeen ECU ryhtyy ohjaamaan pumpun relettä sen mukaan, käykö kone vai ei. Tämä on käsittääkseni jonkinlainen turvatoiminto onnettomuustilanteita varten, ettei pumppu huuda aina kun virrat on päällä, vaan ainoastaan koneen käydessä.
 

ast

Z27AG
Club Member
Toimihenkilö
Moderaattori
Liittynyt
6 Tammikuu 2003
Tykkäykset
7
Sijainti
Järvenpää
#3
Vs: Evo 2 ja Walbro 255lph pumppu ei nosta paineita

Ew0ttaja sanoi
Morjens! Jonkun aika sitten vaihdettiin evo II walbron pumppu orkkis Denson tilalle. Oireilee nyt mystisesti ettei lähde auto käyntiin, vaikka tankissa karvan alle puol tankkia bensaa. Pumppu saa kyllä virtaa ja liitinkin on kunnossa. Sammui välillä tankkauksen jälkeenkin risteykseen, mutta pumppu surahti heti kun käänsi virrat avaimesta. On käynyt mielessä onko bensa filtteri tukossa, missä lieneekään? Apuja kaivataan!
Pumpun alapäässä on reikä mitä ei saa tukkia. Usein se menee tukkoon jos käyttää sitä vakiomallista kumia. Siihen pitää leikata pieni ura tai käyttää asennussarjan mukana tulevaa.
 
Liittynyt
4 Tammikuu 2013
Tykkäykset
0
#4
Vs: Evo 2 ja Walbro 255lph pumppu ei nosta paineita

Ookkei.. nyt on ryhdytty pumppua purkamaaan. Vielä käväisi mielessä, että missäköhän sijaitsee näissä vanhemmissa evoissa tuo bensapumpun rele? Ja kiitoksia vastauksista kaikille!

EDIT: Elikkäs sen verran tutkittu että bensa kulkee muttei saa auto kipinää. Tulpat on hetken aikaa sitten vaihdettu. Mahd. kampiakselin asentotunnistin?
 
Ylös Bottom