Evo 3 ongelma startissa

MakeM

Active Member
Liittynyt
2 Elokuu 2008
Tykkäykset
3
Sijainti
Espoo
#1
Startissa jälleen häikkää, oireilu alkoi jo useampi vuosi sitten.

Autoa ostaessa (8 vuotta sitten) saattoi jo tehdä niin, että ei lähtenyt valot päällä pyörittämään starttia. Oli kuitenkin niin harvinaista, ettei tullut kiinnitettyä asiaan kummemmin huomiota.
Pari vuotta sitten alkoi tekemään satunnaisesti muutenkin, varsinkin lämpimänä. Avaimesta kääntäessä naksahti mutta ei lähtenyt pyörittämään. Rämppäämällä sai sitten jossain vaiheessa pyörittämään.

Viime kesänä kyllästyin ongelmaan ja tilalle vaihdettiin kunnostettu startti. Toimikin tämän jälkeen ihan normaalisti jonkin aikaa, kunnes talvella alkoi ajoittain esiintymään pätkimistä kesken starttaamisen. Joskus pyörimisnopeus myös tipahti huomattavasti kesken starttauksen.

Viime viikolla alkuperäiset oireet palasivat, eli ei lähtenytkään ollenkaan pyörittämään lämpimänä. Pari kertaa kuului nopeat "naks-naks-naks-naks" kun käänsi avaimesta, mutta ei varsinaisesti lähtenyt pyörimään. Lopulta sain käyntiin ja ajoin kotia, pihassa kokeiltuna käynnistyikin jälleen aivan normaalisti.

Ajattelin seuraavaksi tarkistaa startille menevät kaapelit. Mistä nuo tarkalleen ottaen kulkevat? Tuleeko plussa pääsulakerasian 60 A (tms.) sulakkeen kautta?

Voiko virtalukon pohja oireilla noin? Luulisin, että jos naksahtaa kääntäessä niin ainakin solenoidi vetää.

Voi myös olla mahdollista, että kunnostettu startti on rikki.

Tuleeko kenelläkään mitään muita ideoita?
 

T. Kiili

Mr. Cyborg
Club Member
Moderaattori
Liittynyt
28 Helmikuu 2004
Tykkäykset
35
Sijainti
kotka
#2
Vs: Evo 3 ongelma startissa

Noista olis juurikin hyvä lähteä, Eli + kaapeli tulee akun navasta ja maajohto menee startin pultinkannan alle. Korissa sen toinen pää taitaa olla siinä akun alapuolella olevassa palkissa? Maadoituksen voisi puhdistaa ja tarkistaa.

Startin kiinnityspulttien kireyden tarkistus?

Voisi vielä spekuloida että olisiko vauhtipyörän hampaista jo kadonnut paras terä ajan varrella.

Mulla oli talvisäilytyksen jälkeen samaa ilmiötä gti:ssä. Se tosin poistui muutaman startin jälkeen.
 

MakeM

Active Member
Liittynyt
2 Elokuu 2008
Tykkäykset
3
Sijainti
Espoo
#3
Vs: Evo 3 ongelma startissa

T. Kiili sanoi
Voisi vielä spekuloida että olisiko vauhtipyörän hampaista jo kadonnut paras terä ajan varrella.
Crankwalkkerissa jokin tämmöinen nyt olisi sinänsä mahdollista, mutta eikö toi nyt aika monta milliä kuitenkin sinne vauhtipyörään uppoa? Toisekseen, luulisin että kuuluisi aika eksoottinen ääni sen sijaan että jättäisi pyörittämättä?

Eikö ole sulaketta välissä ollenkaan?

Täytyy kyllä sanoa, et on aika kuppaisessa paikassa startti näissä vanhemmissa ;D
 

korsma

Galant GTi Dyn-4, Sigma 24v
Liittynyt
6 Toukokuu 2003
Tykkäykset
0
Sijainti
Lappi
#4
Vs: Evo 3 ongelma startissa

Kuuluisi startista aika viuhuna, jos olisi vauhtipyörältä hampaat kokonaan lähteneet, ja kuluneista aika rääkäisy. Onko missään bensamitsuissa tätä edes tapahtunut? Pajeroissa ja ällissä kyllä.

Jos johtuisi virtalukon pohjasta, startti tuskin sanoisi mitään.


Eiköhän jostain huonosta liitoksesta vika löydy, akun navat ekana
 

Tamus

Diamonds are a Girl's Best Friend
Club Member
Toimihenkilö
Moderaattori
Liittynyt
10 Heinäkuu 2007
Tykkäykset
11
Sijainti
Ylöjärvi
#5
Vs: Evo 3 ongelma startissa

Meillä kolmonen on naksutellut varmaan aina. Avaimesta kun kääntää, niin "naks" vaan kuuluu. Saattaa naksahtaa useamman kerran, mutta avainta renkuttamalla lopulta lähtee starttaamaan, ikäänkuin avaimelle pitäisi hakea se oikea paikka. Meillä vika lienee nimenomaan virtalukossa. Myös CB Lancerista löytyy ihan sama ominaisuus.
 

MakeM

Active Member
Liittynyt
2 Elokuu 2008
Tykkäykset
3
Sijainti
Espoo
#6
Vs: Evo 3 ongelma startissa

Tamus sanoi
Meillä kolmonen on naksutellut varmaan aina. Avaimesta kun kääntää, niin "naks" vaan kuuluu. Saattaa naksahtaa useamman kerran, mutta avainta renkuttamalla lopulta lähtee starttaamaan, ikäänkuin avaimelle pitäisi hakea se oikea paikka. Meillä vika lienee nimenomaan virtalukossa. Myös CB Lancerista löytyy ihan sama ominaisuus.
Okei, onpa mielenkiintoista. Ihmetyttää varsinkin kun oma auto korjaantui vajaaksi vuodeksi startin vaihdolla :eek:
 

akio

impact green
Club Member
Hallitus
Moderaattori
Liittynyt
16 Huhtikuu 2010
Tykkäykset
36
Sijainti
Lohja
#7
Vs: Evo 3 ongelma startissa

Kannattaahan ne hiiletkin katsoa. Mulla teki galantissa samaa ja viaksi paljastui plussan kenkä mikä oli halki
 

T. Kiili

Mr. Cyborg
Club Member
Moderaattori
Liittynyt
28 Helmikuu 2004
Tykkäykset
35
Sijainti
kotka
#8
Vs: Evo 3 ongelma startissa

MakeM sanoi
Crankwalkkerissa jokin tämmöinen nyt olisi sinänsä mahdollista, mutta eikö toi nyt aika monta milliä kuitenkin sinne vauhtipyörään uppoa? Toisekseen, luulisin että kuuluisi aika eksoottinen ääni sen sijaan että jättäisi pyörittämättä?

Eikö ole sulaketta välissä ollenkaan?

Täytyy kyllä sanoa, et on aika kuppaisessa paikassa startti näissä vanhemmissa ;D
No sehän nyt oli vaan spekulointia, tuosta pajero hommasta se itsellekin mieleen tuli kun niistä ilmeisesti jokusesta ainakin näin päässyt käymään.

Sulakkeesta en nyt satavarmaksi sano mutta ainakin itselläni se on suoraan akunkengässä kiinni semmoisessa pultissa (alkuperäinen) ja sulakkeet on vaan abseille ja ilmeisesti laturi tai muu vastaava laitos.
 

MakeM

Active Member
Liittynyt
2 Elokuu 2008
Tykkäykset
3
Sijainti
Espoo
#9
Vs: Evo 3 ongelma startissa

T. Kiili sanoi
No sehän nyt oli vaan spekulointia, tuosta pajero hommasta se itsellekin mieleen tuli kun niistä ilmeisesti jokusesta ainakin näin päässyt käymään.
Sitä spekulointia tässä haettiinkin, vastasin vaan omilla ajatuksillani :)

akio sanoi
Kannattaahan ne hiiletkin katsoa. Mulla teki galantissa samaa ja viaksi paljastui plussan kenkä mikä oli halki
Oliko siis kuinka samanlaiset oireet?
 
Liittynyt
17 Elokuu 2013
Tykkäykset
0
Sijainti
Taipalsaari
#10
Vs: Evo 3 ongelma startissa

Samoja oireita oli eräässä toisen merkkisessä kulkineessa aikanaan, viaksi paljastui silloin kuluneet hampaat startissa ja vauhtipyörällä. Hampaisiin oli sen verran kulumaa ettei startin ratas mennyt perille saakka vauhtipyörän hammaskehälle vaan löi ns. hampaat vastakkain, muutaman kerran kun avaimella härnäsi niin sai auton aina käyntiin :) viilaamalla tuli korjattua vika silloin, en tiedä onko kovin pitkäikäinen ratkaisu mutta vuoden ainakin toimi
 

Harri K

monenlaista kippoo....
Club Member
Liittynyt
5 Tammikuu 2003
Tykkäykset
5
Sijainti
Tampere
#11
Vs: Evo 3 ongelma startissa

Veikkaan enemmän sitä kunnostettua starttia... jos kerta pelas vuoden. Ei ole eka eikä toka joka hajoo jo heti puolen vuoden jälkeen.
 

Slider

Galant VR-4 Monte Carlo e39 / Lancer 1.6 CB RE85
Ylläpitäjä
Club Member
Liittynyt
11 Toukokuu 2003
Tykkäykset
34
Sijainti
Taipalsaari
#12
Vs: Evo 3 ongelma startissa

Noita kunnostettuja ei taideta kunnostaa millään kovin kummosilla osilla, joskus levis kunnostettu laturi tyyliin 10tkm ajon jälkeen, ja sen hiilet oli kyllä huomattavasti kuluneemmat kun orggislaturilla millä oli varmasti ajettu vähintäänkin kymmeneen kertaan tuo 10tkm..
 

AYE_GTI

Timantit ovat ikuisia. Mitsubishi. EI aivan ;D
Club Member
Liittynyt
15 Elokuu 2005
Tykkäykset
4
Sijainti
Tornio
#13
Vs: Evo 3 ongelma startissa

Tamus sanoi
Meillä kolmonen on naksutellut varmaan aina. Avaimesta kun kääntää, niin "naks" vaan kuuluu. Saattaa naksahtaa useamman kerran, mutta avainta renkuttamalla lopulta lähtee starttaamaan, ikäänkuin avaimelle pitäisi hakea se oikea paikka. Meillä vika lienee nimenomaan virtalukossa. Myös CB Lancerista löytyy ihan sama ominaisuus.
Joo tuossa vanhennassa gtissä oli sama ominaisuus, et avainta piti nopeasti käätää viiminen pykälä, et lähti käyntiin.
Ei lähteny jos käänsi rauhallisesti. Auton lainaajat sit soittelee et nyt Mitsu teki tenän millon minnekkin kaupan pihalle.

Vika oli vissiin kulunu virtalukko. Kun otti virtalukon pojhan irti ja käänsi sitä, niin lähti käyntiin vaikka käänsi kuin sievästi...
Pikkasen viilasin sen pohjan kiinnitysruuvin reikää, et sai ennakkoa enemmän niin autto vähän.
 

peNKku

Mitsubishi Lancer Evolution 3 -1995
Liittynyt
12 Toukokuu 2013
Tykkäykset
0
Sijainti
Turku
#14
Vs: Evo 3 ongelma startissa

Löytyykö sulta turbo timeria siitä? Omas kolmoses on joku timeri mis on oikeesti joku hieno johtosarja mikä tulee ainaki kolmos evon virtalukonliitinten väliin suoraan...
Ittellä tuli pari kuukautta sit samallainen tilanne vastaan, naks naks kuulus vaan ku vääns lukosta, no sit annoin vähän rakkautta nyrkillä siihen kojelautaan ja lähti laakist käyntiin ja toimis hienosti ~2viikkoo.
Sit alotti saman taas ja heiluttelin vähä kaapeleit ja toimis hetken taas. Sit mittailin kaikkii liittimii ja virtalukkoo ittessäänki ja ajattelin ku oli tummunu vähä se muovi ni miettisin jos se kontakti pinta on palanu/tummunu vuosien varrel et jos vastus kasvanu liia suureks ettei virta kulje läpi, uus lukonpohja sisää ja toimis taas hetken. Vika löytys loppujen lopuks turbo timerin sisält pienemmäst liittimest mikä oli tärissy auki pikkuhiljaa eikä saanu sit kontaktii. Oma auto ei kyl inahdakkaan käyntii jollei timeri oo päällä.
Jollei sulla tommosta oo ni en tiiä auttaako :D mut ite kattoisin ne kaikki liittimet alkuu sielt ratin alta ennen ku rupee mitää starttii irrottelee ja tarkistaa hiilii. Uus virtalukonpohja tais olla ~10e
 

MakeM

Active Member
Liittynyt
2 Elokuu 2008
Tykkäykset
3
Sijainti
Espoo
#15
Vs: Evo 3 ongelma startissa

Mulla oli kyllä turbotimer tossa, mutta irrottelin sen jo varmaan viitisen vuotta sitten. Täytyy ehkä kurkkailla nuokin johdot, kun ei ole enää mitään muistikuvaa koko irroitusprosessista. Joku liitin siinä tais olla ::)

Näin jälkikäteen mietittynä olis ollut ihan fiksua kunnostaa se oma vakiostartti ;D
 

akio

impact green
Club Member
Hallitus
Moderaattori
Liittynyt
16 Huhtikuu 2010
Tykkäykset
36
Sijainti
Lohja
#16
Vs: Evo 3 ongelma startissa

MakeM sanoi
Sitä spekulointia tässä haettiinkin, vastasin vaan omilla ajatuksillani :)

Oliko siis kuinka samanlaiset oireet?
Galantissa ihan samat oireet mut välillä ei tehnyt mitään.

Taannoin oli nissan missä hiilet loppu niin se vaan veivas aivan onnettomasti
 

Basbarduu

V GSR & A163
Club Member
Hallitus
Moderaattori
Liittynyt
31 Maaliskuu 2009
Tykkäykset
142
#17
Vs: Evo 3 ongelma startissa

Kyseinen kunnostettu startti on Boschin ja uskon että siellä on ihan kunnon hiilet vai onko jollain teistä vastakkaisia kokemuksia Boschin kunnostamista starteista? Ite vaihtaisin ne johdot ja samantien vähän järeämpiin. Samalla putsailis ne liitäntäpinnat. Akkukaan ei taida MakeM:llä olla enää parhaassa terässä ja alhaisella jännitteellä starttailu kuumentaa ja rasittaa starttia enemmän.
 

MakeM

Active Member
Liittynyt
2 Elokuu 2008
Tykkäykset
3
Sijainti
Espoo
#18
Vs: Evo 3 ongelma startissa

Basbarduu sanoi
Ite vaihtaisin ne johdot ja samantien vähän järeämpiin. Samalla putsailis ne liitäntäpinnat. Akkukaan ei taida MakeM:llä olla enää parhaassa terässä ja alhaisella jännitteellä starttailu kuumentaa ja rasittaa starttia enemmän.
Joo, tolla ajattelin aloittaa. Seuraavan kerran kun/jos oireilee, niin käyn vähän ravistelemassa niitä johtoja niin katsotaan tapahtuuko muutosta.

Akkuhan tuntuu toimivan, toki ikää on jo kohta 7v. Akun matala kapasiteetti yhdistettynä kytkin ylhäällä käynnistämiseen ei liene startin kannalta ideaali tilanne :)
 
Ylös Bottom