Evo 3 sähöjuttuja

Liittynyt
18 Syyskuu 2011
Tykkäykset
0
#1
Joo pääs käymää tälläne jännä juttu et sain ton oman projektin valmiiks ja jopa käyntiin asti !

Kaikki toimi moitteettomasti, kunnes korjasin yhden öljyvuodon. Uus starttaus ja akku sökönä, noh strattivirralla kokeilin mut ei auttanu, tai ei lähteny käyntiin. Sitte vaihdoin akkua toisesta autosta ja flekti oliki samantien päällä sytkävirroilla?? Noh, auto läks käyntii, mutta kävi niin huonosti että jätin sinne sen seisomaan halliin. Lähden nyt ostamaan kuparitiivisteitä , uuden akun ja tätä rataa ja uutta koitosta.

Starttivirran kuormitus ehti olla ehkä 30 sek. Päällä maksimissaan..

Hajotinko jotain ? Kun strattivirralla käynnistin ?
 
Liittynyt
18 Syyskuu 2011
Tykkäykset
0
#2
Vs: Evo 3 sähöjuttuja

Otin videokuvaa ja videokuvassa näkyki uus juttu, katin ylikuumenemisvalo paloi ja check engine.

Just tota enne jouduin laskemaa jäähdytysnestettä ni oisko voinu olla ilmaa jäähdytysjärjestelmässä ?
 
Liittynyt
18 Syyskuu 2011
Tykkäykset
0
#3
Vs: Evo 3 sähöjuttuja

Noh selvennetään itse vielä.

Autosta ilmeisesti hajos ecu, flekti lopettaa pyörimiseen ku ottaa ecusta liittimet irti.

Ja se että se check engine palo tais johtua ku kone kävi pitki v*ttuja ja varmasti nakutteli, kävi kahdella pytyllä jne.

Kaks pyttyä 1 ja 4 käy 6000rpm:llä...

En enää ikinä milloinkaan käynnistä boosterilla mitää autoa...

Noh jos sitä vaikeuksien kautta voittoo, eihä sitä osaa tehä mitää jos kaikki menee aina sormia napsuttelemalla. :)
 

Samppa

Voima hävis, vääntö jäi.
Liittynyt
20 Helmikuu 2008
Tykkäykset
0
#4
Vs: Evo 3 sähöjuttuja

En tiedä tekeekö Evo3 näin, mutta jotkut autot pyörittää flektiä, jos joku vikakoodi on aktiivinen. Kannattanee varmistaa ennen kuin hommailee uusia ecuja. Ja varmastihan se pysähtyy, jos boksin irroittaa, kun ei saa ohjausvirtaa mistään.
 
Liittynyt
18 Syyskuu 2011
Tykkäykset
0
#5
Vs: Evo 3 sähöjuttuja

Jep, no boksi kyllä rätis siihe mallii välil et on ottanu kipeää, kierroslukumittari näyttää 6000rpm ja 1 ja 4 pytty käy hullua vauhtia..siitähä se vikatila tulee kai koska se auto on ns. Käynnissä vaikkei ole, check enginessä eeprommin ohjaama nakutustunnistus, eli ku nakuttaa ni valo palaa, ei toimi tosin on/offina vaa tietyt arvot.
 
Liittynyt
18 Syyskuu 2011
Tykkäykset
0
#6
Vs: Evo 3 sähöjuttuja

Joo ecu oli ottanu itteesä , mutta eipä tää vieläkään toimi.
Elikkäs vielä vikaa sytytyksessä; vaihdetut osat, puola, sytkäohjainboxi, ecu, eprom, tulpat.

Mites täst nyt saa ne vikakoodit ulos ? Koitin selata evoluiotmn.netistä lähtien vaikka mitä, mutta eipä tuolle evo 3 löytynyt lukuohjeita, paitsi evoscan. Sais ne vilkut pihalle tuolta ni tietää ees vähä mistä jatkaa.

Oisko nokka-akselin asentotunnistin seuraava mahdollisuus ?


Ja jos joltai sellane löytyy , ni voisko lainata , testauksen ajaksi. Jos vika on siinä ni tottakai ostan osan, mutta ei kehtaa summanmutikassa ostaa mitään..
 
Liittynyt
4 Lokakuu 2010
Tykkäykset
0
Sijainti
Mäntsälä
#7
Vs: Evo 3 sähöjuttuja

MitsuEvo3 sanoi
Joo ecu oli ottanu itteesä , mutta eipä tää vieläkään toimi.
Elikkäs vielä vikaa sytytyksessä; vaihdetut osat, puola, sytkäohjainboxi, ecu, eprom, tulpat.

Mites täst nyt saa ne vikakoodit ulos ? Koitin selata evoluiotmn.netistä lähtien vaikka mitä, mutta eipä tuolle evo 3 löytynyt lukuohjeita, paitsi evoscan. Sais ne vilkut pihalle tuolta ni tietää ees vähä mistä jatkaa.

Oisko nokka-akselin asentotunnistin seuraava mahdollisuus ?


Ja jos joltai sellane löytyy , ni voisko lainata , testauksen ajaksi. Jos vika on siinä ni tottakai ostan osan, mutta ei kehtaa summanmutikassa ostaa mitään..
oikosuljet obd liittimestä ne pinnit,en nyt muista mitkä mutta kumminkin.
vilkuttaa vikavaloa ja tadaa,kertoo varmaan jotain nokkelaa
tossa linkit ohjeisiin:
http://www.mitsubishiclubfinland.com/keskustelu/index.php?topic=5412.0


http://www.mitsubishiclubfinland.com/keskustelu/index.php?topic=33039.msg267300#msg267300
 

calle

Galant 2.5 V6 -97, ex Galant 2,0 -91, EVO III
Liittynyt
17 Toukokuu 2006
Tykkäykset
0
Sijainti
Tammisaari
#8
Vs: Evo 3 sähöjuttuja

Onko sulla ollut akku irti ja sitten toiseksi et onko edes jonkin verran lähtenyt käyntiin?? Niin sä oot vaihtanut boxin eipä taida olla vika tietoja tallessa. Toi vikaluku homma toimii ainoastaan siinä tapauksessa et boxi ei ole päässyt nollaantumaan millään tavalla. En ole nyt ihan varma mut vaikuttaa samalta vialta kun JaniT:llä oli galantissa tässä viime vuoden ihan lopussa. Se tais olla jonkin lainen uhjaus transistori ton kun vaihto niin käyntiin lähti.
 
Liittynyt
18 Syyskuu 2011
Tykkäykset
0
#9
Vs: Evo 3 sähöjuttuja

Elikkäs kerrotaas nyt koko litanja.

Autossa ihan uus kone. Lohko + kansi + jakopää tehty koneistamolla.

Itse kasasin apulaitteet, yms putket letkut , liittimet anturit. Molemmat sarjat.

Muutoksia on, että ahtoletku tulpattu egr putkelta sekä puskurin takanta otettu pois se pömpeli ja laitettu putki umpeen. Kapeakaistaohjaus plx laajakaistasetissä eli dp:ssä ei ylimääräisiä reikiä.

Ku kaikki oli kasattu oli aika käynnistää, läks todella siististi käyntii ja minuutin verra käytin, sit tarkistin nestevuodot ja turbon banjopultti vuos öljyä. Siihe tiivisteet vaihtoon ja uusinta yritys. No ei jaksanu käynnistyä, starttiboosterilla virtaa ja alko ongelmat.

-> sytkävirroilla oli suoraan flekti päällä, puolat sekasi , 6000rpm koko ajan 1 ja 4 sylintereissä.

Puolat ja ecu + sytkä ohjausboxi vaihtoon. Myös eri eprommeilla kokeiltu.

Eculla hävis flekti ja puolan omat tahdit. Antaa bensaa, sytyttää kun tulppa irtonaisena , mutta kipinä on heikko. Strobolla koitettii ennakkoa kattoa mut eihä sitä saatu ees välkkymää, eli ei sytytä kunnolla. Koitettu toisella ohjausboxilla sekä puolalla, sama ongelma.

Ideoita ? Oisko se nokka-akselin asentotunnistin sitte mahdollisesti sökö..?
 
Ylös Bottom