Wlooffy Galant GDI Ver2.

Wlooffy

Active Member
Liittynyt
25 Lokakuu 2006
Tykkäykset
0
Sijainti
Salo
#1
Oli taas hakusessa EA Galant farkkuna ja v6:lla, mutta minkä sitä mahtaa Sulo Vilen luonteelleen.
Eli sunnuntai iltana naapurikuntaan tuli myyntiin tuollainen EA Sedan GDI halvalla, kun siitä oli leima ummessa. Noh hetken pähkäiltyäni soitin ja kysyin että miksi jäänyt leimaamatta ja että mitä laittoa leimalle. Tähän vastattiin, että uuden auton takia jäänyt seisomaan ja että oli juuri ajettu 30km siirto omaan pihaan.

https://photos.app.goo.gl/NeTAFmJzDWdVHbUs7
https://photos.app.goo.gl/DPcqjma45CKCKrDHA

Kun kuulin, että oli siirtynyt juuri ajamalla 30km niin ajattelin että ei siinä mitään kauhean suurta vikaa voi olla, ja ilmoitin että tulisin maanantaina ostamaan sen pois.
Maanantaina päiväsellä kävin sitten hakemassa siirtokilvet konttorilta ja illalla töiden jälkeen autoa noutamaan. Siitä sitten ilman mitään koeajoja nimet paperiin ja siirtokilvet autoon.
Kotiinpäin ajaessa tuli huomioitua, että 60km/h nopeudessa ravistus oli aivan järkyttävä, mutta kun sai kelattua mittariin 80km/h niin ravistus tasaantui. Toinen ongelma oli siinä että autosta puuttui tehot ihan täysin. Ensin ajattelin että siellä on joku tukossa, mutta siinä vähän ennen kotiinpääsyä juolahti mieleen, että jakohan sieltä on voinut hypätä.

Noh, eilen tuosta otin sitten jakopään yläosan auki, josta pystyikin päättelemään, että ainakin kiristin on mennyttä. Noh, tiistaina sitä ei tullut ihmeteltyä sen enempää.

https://photos.app.goo.gl/V8NwDXWhunpsu68M7
https://photos.app.goo.gl/h5ExjeHqNxUzbYnJ9

Tänään minun piti alkaa katsomaan, että onko jako päässyt hyppämään ja irroitin jo renkaan että pääsisin kääntämään koneetta, mutta moottori olikin pysähtynyt juuri nokkapyörin kannalta merkit kohdakkain, eli nämä on ainakin linjassa keskenään.

https://photos.app.goo.gl/V9sS2fgEVwe8Y8Vv8
https://photos.app.goo.gl/8EaKPvLt98rTo6pC6

Ala päätä ei tullut vielä purettua, eli siltä osin ei ole tietoa onko jako hypännyt.

Keskustelu. http://www.mitsubishiclubfinland.com/keskustelu/index.php?topic=61665.0
 

Wlooffy

Active Member
Liittynyt
25 Lokakuu 2006
Tykkäykset
0
Sijainti
Salo
#2
Vihdoin sain tuon jakopään kasaan uusilla osilla.
Vain todetakseni että kyllä siellä on mahdollisesti joku muukin ottanut osumaa.

Tosin ihme kyllä en muista että sieltä olisi kuulunut tuollaista ääntä ennen kuin purin tuon jakopään.

Veikkauksia mistä tuo ääni lähtee.


Lisättäköön vielä sen verran että tuntui että tuo ei ottanut kierroksia kunnolla. Vähän se tuntui pätkivän ja yskivän.

Edit2: Jako oli tosiaan alhaalta yhden hampaan pielessä.
 
Viimeksi muokattu

Wlooffy

Active Member
Liittynyt
25 Lokakuu 2006
Tykkäykset
0
Sijainti
Salo
#3
Puristukset tuli mitattua ja tuli 15, 15, 15, 16. Eli puristukset tuntuisi olevan kunnossa, joten otin tämän pois myynnistä nyt ainakin toistaiseksi.
Moottorin päällä oli joku "K5T48374 Purge Control Solenoid Valve" josta tuo moottori pääsi hörimään ylimääräistä ilmaa.
Lisäksi tuntui että ylimääräinen kolina väheni kun autoa tunkkasi hieman oikeasta kyljestä, eli mahtaakohan siellä nyt olla joku muu mikä kolhataa sopivasti joka kierroksella.
 

Wlooffy

Active Member
Liittynyt
25 Lokakuu 2006
Tykkäykset
0
Sijainti
Salo
#4
Joops,
Tuossa nyt on jotain hassua vielä. Auto lähtee käymään kyllä hyvin kylmänä, mutta kun "ryyppy" loppuu, niin sitte auto ei jaksa käydä tyhjää.
Tuo tuli nyt ajettua kaverin nosturille, niin siinä auto kulki kyllä tasakaasulla ihan hyvin, mutta jos koitti painaa enemmän kaasua niin sitten alkoi nykimään. Eikä autossa ollut tehoja juuri yhtään.

Pakoputken jousto-osa vuosi joten se meni vaihtoon nyt, mutta en kyllä usko että nuo kaikki käyntihäiriöt olisivat kiinni pelkästään tuosta pakoputken vuodosta.

Eikös tuo uudemman mallinen kaasuläppä tee tuota loppu jumppaa, mitä vanhempi teki?

Videolla siis edellinen galantti jossa, kun sammutti virrat, niin kaasuläppä kävi kokonaan auki, mutta tämä uudempi ei tuota tee.

Samalla kun auto oli nosturilla, niin tuli katseltua pohjaa ja se näytti etu ja keskiosasta hyvältä, mutta takapää näytti melko pahalta.

Ja boonuksena, tuo taka-akselin apurunko on hieman repeytynyt. Eli tuo täytynee korjata ennen katsastusta, kun muuten sitä ei saa hitsata :)

Keskusteluun
 

Liitetiedostot

Wlooffy

Active Member
Liittynyt
25 Lokakuu 2006
Tykkäykset
0
Sijainti
Salo
#5
Joop, Bensansuodatin vaihdettu. Todettu että pumpun päässä ei ole mikrofilttereitä. Ilmamassamittari vaihdettu.
Näiden toimien jälkeen tuntuu että auto käy hieman paremmin mutta edelleen jos painaa kaasua, niin meinaa ensin sammua ja sitten lähtee kiertämään kunnolla.

Nokka-akselin asentotunnistimelta jos ottaa piuhan irti niin sillä ei ole mitään vaikutusta, pitäisikö?

Voisiko tuo olla että tuosta olisi kaasuläpän liimaukset pettänyt?
 

Wlooffy

Active Member
Liittynyt
25 Lokakuu 2006
Tykkäykset
0
Sijainti
Salo
#6
Kävin lukemassa vikakoodeja evoscannilla ja openport 1.3U kaapelilla.
Voiko noita ottaa tosissaan, kun tuossa on tuo disclaimeri että toimivat vain ennen -96 vuoden mitsuja.
Millään muulla asetuksella sieltä ei taas tullut mitään.
Ensimmäisessä on koodit kun auto on ollut seisomassa ilman akkua pari viikkoa.
Toinen kun nollasin tuolla evoscannilla nuo koodit ja kolmas oli kun auto oli ollut käynnissä ilman ilmamassa mittaria hetken aikaa.

Sama kun koitin loggailla tuota mitsua niin tuo evoscannin arvot heittelivät aika rankasti.
 

Liitetiedostot

Viimeksi muokattu

Wlooffy

Active Member
Liittynyt
25 Lokakuu 2006
Tykkäykset
0
Sijainti
Salo
#7
Evoscan ongelma ratkesi sillä että koneessa oli väärät ajurit.
Lainasin SpaceWagonista lambdan laitoin sen nyt testimielessä abikoilla kiinni sen vanhan tilalle.

Nyt kun sain logattua tuota, niin ihmetys kasvaa entisestään. Auto käy tosiaan ihan hyvin, kunnes jossain vaiheessa joku lämpenee liikaa ja se alkaa käymään huonosti.
Imuilma näytti ~34c (ulkona ~27c)
Jäähdytysneste näytti 102c
Lambda pyöri ensin siinä 0,2v - 0,8v, mutta sitten kun kone alkoi käymään huonosti lambda meni 0v ja pysyi siellä.
 
Ylös Bottom